Client search partial outage
Incident Report for Pike13
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 09:25 PST
Update
Client & staff search functionality has been restored
Posted Sep 20, 2022 - 02:00 PDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 17:51 PDT
Investigating
We've identified an issue with our client search service and are actively repairing search functionality.
The service is currently only returning partial search results and will return complete results shortly.
Posted Sep 19, 2022 - 17:50 PDT
This incident affected: Your Pike13 Website and API.