Reporting Lag
Incident Report for Pike13
Resolved
Regular Reporting and the reporting_api have returned to service.
Posted Oct 31, 2023 - 16:03 PDT
Update
A portion of the reporting infrastructure is under repair. We are using every resource available to expedite this, but expect the service to be down through the end of September. We are utilizing premium reporting and its connection to a different database to offer access to mission-critical data, like transaction reports. Contact help@pike13.com if you need access to this tool.
The Core API is functioning, the reporting API does not have a complete data source.
Posted Sep 19, 2023 - 10:59 PDT
Update
Pike13 sites are operational.
Posted Sep 13, 2023 - 09:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 08:12 PDT
Update
Pike13 sites has been paused briefly in order to upscale resources being impacted by the reporting sync.
Posted Sep 13, 2023 - 07:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 07:50 PDT
Identified
New changes are making their way into reporting as of 5pm Pacific time today (Sept 8). We are still working on populating data from 9/4 - 9/8 5pm. Please rest assured that all data and transactions are in production and will be migrated over to reporting as soon as possible. We apologize for this disruption.
Posted Sep 09, 2023 - 10:26 PDT
Investigating
Pike13 and reporting tools are restored. Reporting and the Reporting API are still missing transaction data from Sept 4, 2023 to now. We are still working to make that data available.
Posted Sep 07, 2023 - 16:04 PDT
This incident affected: Your Pike13 Website, Payment Processing, API, Reporting, and Client App.