Credit Card Errors

Incident Report for Pike13

Resolved

NMI has fixed their connectivity issue. This is now resolved.
Posted Jul 06, 2026 - 08:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 08:09 PDT

Update

We have not seen any NMI gateway errors in the past 10 minutes. NMI has not confirmed that they fixed this issue yet, so we are still monitoring.
Posted Jul 06, 2026 - 07:57 PDT

Identified

NMI is working on fixing their issue.
Posted Jul 06, 2026 - 07:09 PDT

Update

The NMI gateway has confirmed that they are having connectivity issues. You can follow along here: https://status.transactiongateway.com/
Posted Jul 06, 2026 - 06:50 PDT

Investigating

Credit card transactions for some providers are currently failing. We are investigating connection errors at the payment gateway.
Posted Jul 06, 2026 - 06:47 PDT
This incident affected: Payment Processing.