Recurring Billing
Incident Report for Pike13
Resolved
If you have any trouble with recurring billing please contact help@pike13.com
Posted Nov 23, 2022 - 09:21 PST
Monitoring
The recurring billing service was paused and not restarted yesterday during our correction to email service. It is running now and is processing all open invoices that were due today. We verified prior to restart and after running that any invoices that missed payment last night, but received manual intervention today, were skipped in the autorun.
Posted Nov 22, 2022 - 11:38 PST
Update
The recurring billing service was paused and not restarted yesterday during our correction to email service. It is running now and is processing all open invoices that were due today. We verified prior to restart and after running that any invoices that missed payment last night, but received manual intervention today, were skipped in the autorun.
Posted Nov 22, 2022 - 11:36 PST
Identified
Pike13 is collecting information about recurring bills that were not automatically submitted for payment last night. We will rerun those bills for payment today to match the original due date and provide an update when the work is complete. Please note that manually running transactions is working properly.
Posted Nov 22, 2022 - 08:35 PST
This incident affected: Payment Processing.