Database outage

Incident Report for Pike13

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 12:50 PDT

Update

Activities data has been restored from present back to November 1, 2025. The restore is continuing and is processing approximately 1 million records per minute going backwards in historical order. All records going all the way back to the year 2012 will be restored by tomorrow.
Posted Mar 09, 2026 - 12:50 PDT

Update

Backfill of historical activities is progressing starting with most recent history to oldest. It will take several hours.
Posted Mar 09, 2026 - 11:17 PDT

Monitoring

The database outage is over. Historical activities records will not display currently. We are starting the process of back filling those records into the rebuilt table.
Posted Mar 09, 2026 - 09:15 PDT

Investigating

We are currently investigating this issue.
Posted Mar 09, 2026 - 08:25 PDT
This incident affected: Your Pike13 Website, Payment Processing, API, and Client App.