SmartWaiver issues

Incident Report for Pike13

Resolved

There have been no waiver errors in the past 20 minutes. SmartWaiver says they have fixed the issue.
Posted Mar 17, 2026 - 19:41 PDT

Update

SmartWaiver says they have identified the problem and are working to resolve it. No estimated time to resolution yet.
Posted Mar 17, 2026 - 19:13 PDT

Update

SmartWavier status can be viewed at https://status.smartwaiver.com/.
Posted Mar 17, 2026 - 17:29 PDT

Investigating

Our partner SmartWaiver is having technical issues. Waivers in Pike13, which all use the SmartWaiver service, are not working. We have opened a support ticket with them.
Posted Mar 17, 2026 - 17:23 PDT
This incident affected: 3rd Party Integration.