SMS Messaging
Incident Report for Pike13
Resolved
SMS messaging is operating normally now. If your clients or staff are having any issues related to SMS, please email help@pike13.com
Posted Aug 08, 2022 - 10:38 PDT
Identified
Pike13 identified suspicious behavior in our SMS service from unauthorized parties. We paused the service to investigate. After determining that the behavior did not put customer data at risk, but allowed the abuse to slow our SMS transmission, we determined the need to stop the service and make revisions before rereleasing. Please note that notifications are available via email, push and within the web interface. We are working to restore this service as soon as possible, but at this time we expect the outage to last 7-10 days.
Posted Jul 27, 2022 - 16:16 PDT
This incident affected: Notifications (SMS Messaging).