Delays with delivery of reports and email notifications
Incident Report for Pike13
Resolved
This has been resolved. If you have any issues with notifications or receiving emails from Pike13, please contact help@pike13.com
Posted Nov 21, 2022 - 13:27 PST
Identified
We are working with a partner to resolve a problem with the delivery of email notifications. The same tool delivers in-application report exports and is therefore also impacted. We expect to resolve this by noon Pacific Time.
Posted Nov 21, 2022 - 10:36 PST
This incident affected: Notifications (Email, SMS Messaging).