Background Jobs Delayed, Sidekiq down

Incident Report for Pike13

Resolved

This incident has been resolved. We will continue monitoring as the backlog of notifications is rolled out.
Posted Sep 19, 2023 - 15:56 PDT

Identified

The issue has been identified and repairs are in progress. Live Payments are not impacted. Auto-billing from last night is scheduled to run later today.
Posted Sep 19, 2023 - 07:13 PDT
This incident affected: Notifications (Email, SMS Messaging) and Payment Processing.