Site slowness due to increased traffic
Incident Report for Pike13
Resolved
This has been resolved. If you continue to experience any performance issues, please contact help@pike13.com
Posted Nov 14, 2022 - 08:30 PST
Monitoring
We have identified the cause of the abnormal traffic and it was not nefarious. Pike13 is back to normal and the team will continue to watch through the weekend for similar spikes.
Posted Nov 11, 2022 - 09:23 PST
Investigating
Pike13 is investigating an extraordinary traffic occurrence. You may experience slowness or 500 errors until this is resolved. We will update you once we know the cause.
Posted Nov 11, 2022 - 08:44 PST
This incident affected: Your Pike13 Website.