NMI Gateway is reporting connectivity issues
Incident Report for Pike13
Resolved
NMI has reported that this issue has been resolved. https://status.transactiongateway.com/
Posted Dec 16, 2022 - 08:00 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2022 - 17:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 14:14 PST
Investigating
The NMI gateway is experiencing connectivity issues that may impact some credit card transactions. Please check the status of the NMI Gateway here. https://status.transactiongateway.com/
Posted Dec 15, 2022 - 14:14 PST
This incident affected: Payment Processing.